qwertyu

Autor Tema: Problema sensor inductivo Ref all Home MACH3  (Leído 286 veces)

Desconectado ismaivan

  • Aprendiz
  • *
  • Join Date: Ago 2015
  • Mensajes: 4
  • Ubicación: Alicante
Problema sensor inductivo Ref all Home MACH3
« en: 04 Febrero 2018, 10:29 »
Buenos días,
Anteriormente e estado utilizando estos interruptores para el REF ALL HOME y el funcionamiento era correcto.




Capricho de uno, que e adquirido 3 sensores inductivos.



El problema que tengo, cuando detecta por primera vez el sensor, el retroceso es tan corto que no llega a desactivarlo y termina el proceso en el eje Z sin poder dar paso al siguiente eje X.
Se puede alargar la distancia de retroceso a 10mm? en algún archivo o Script de Mach3

El Script es el siguiente:
DoButton( 24 )
DoButton( 23 )
DoButton( 22 )
DoButton( 25 )

DoOEMButton(133)
DoOEMButton(134)
DoOEMButton(135)

Saludos

Manuturbojet

  • Visitante
Re:Problema sensor inductivo Ref all Home MACH3
« Respuesta #1 en: 04 Febrero 2018, 12:47 »
Buena pregunta,este es un tema que nunca he sabido solucionar a no ser mecánicamente hablando.Me quedo por aquí para ver si es posible cambiar el retroceso. .bien

Desconectado ismaivan

  • Aprendiz
  • *
  • Join Date: Ago 2015
  • Mensajes: 4
  • Ubicación: Alicante
Re:Problema sensor inductivo Ref all Home MACH3
« Respuesta #2 en: 04 Marzo 2018, 10:51 »
SOLUCIONADO
Yo utilizo esta tarjeta RnRMotion Control y en ajustes de ella, están las opciones home setup. lo he puesto a 4mm



Foro MetalAficion

Re:Problema sensor inductivo Ref all Home MACH3
« Respuesta #2 en: 04 Marzo 2018, 10:51 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20