Foro MetalAficion

Zona Técnica => Electricidad y Electrónica => Mensaje iniciado por: aitano en 14 Noviembre 2017, 09:56

Título: Problemas variador YASKAWA CA A1OOO
Publicado por: aitano en 14 Noviembre 2017, 09:56
Buenos días, tengo un problema con el variador que teóricamente esta todo bien configurado y cableado, pero el motor no se mueve, se queda bloqueado, parece como si girara un poco en un sentido y luego en el otro. Me está volviendo loco, toda ayuda será bien venida.

Gracias.
Título: Re:Problemas variador YASKAWA CA A1OOO
Publicado por: forane en 14 Noviembre 2017, 23:06
Es que mencionas pocos datos y no adjuntas alguna fotografía o la configuración. Es como si yo te digo "mi coche no funciona"... Pues puede obedecer a muchos motivos. Por ejemplo: los interruptores S1 y S4 ¿cómo los has configurados? Saludos y ya nos comentas pero advierto que yo no poseo o no recuerdo que posea este variador
Título: Re:Problemas variador YASKAWA CA A1OOO
Publicado por: aitano en 15 Noviembre 2017, 07:33
Buenos días, gracias por la respuesta, ayer por la tarde se estuvo revisando el cableado y se vio que el interruptor del pedal de freno del torno donde esta este variador estaba mal cableado, se ha colocado en su posición correcta, se ha llamado al servicio técnico del variador y comenta que esta todo correcto y que el fallo puede ser algún parámetro mal configurado del visualizador Fagor, el motor del torno sigue haciendo lo mismo, giran en un sentido un poco y luego en el otro, así todo el rato, miraremos los parámetros del visualizador e ire haciendo alguna pregunta con mas documentación para ver solucionados el problema.


Saludos y gracias.
 
Título: Re:Problemas variador YASKAWA CA A1OOO
Publicado por: alberttoy en 15 Noviembre 2017, 09:35
Revisa que los tres cables que van al motor estén conectados. Si faltase una fase podría tener un comportamiento parecido.
Título: Re:Problemas variador YASKAWA CA A1OOO
Publicado por: aitano en 15 Noviembre 2017, 10:47
Los tres cables del motor están correctos, la pregunta que me hago como puedo ver si la salida que sacar el variador hacia el motor es la correcta, ya que al modificar la frecuencia las medias con el tester creo que lo me valen.


gracias
Título: Re:Problemas variador YASKAWA CA A1OOO
Publicado por: alberttoy en 15 Noviembre 2017, 17:28
Lo que te cambia es la frecuencia, básicamente.
Si tu tester tiene la medición Hz deberías  medir esa frecuencia en Hercios.
Si tienes osciloscopio  lo podrías asegurar
Título: Re:Problemas variador YASKAWA CA A1OOO
Publicado por: limaton en 15 Noviembre 2017, 19:12
Buenos días, gracias por la respuesta, ayer por la tarde se estuvo revisando el cableado y se vio que el interruptor del pedal de freno del torno donde esta este variador estaba mal cableado, se ha colocado en su posición correcta, se ha llamado al servicio técnico del variador y comenta que esta todo correcto y que el fallo puede ser algún parámetro mal configurado del visualizador Fagor, el motor del torno sigue haciendo lo mismo, giran en un sentido un poco y luego en el otro, así todo el rato, miraremos los parámetros del visualizador e ire haciendo alguna pregunta con mas documentación para ver solucionados el problema.


Saludos y gracias.

No tienes un problema, tienes un par de ellos: El control Fagor y el Variador. Lo primero que debieras de hacer es ver como se comunican ambos: por contactos o por bus de datos. Si pones una foto del cableado igual se ve algo :-\

Salu2
Título: Re:Problemas variador YASKAWA CA A1OOO
Publicado por: aitano en 17 Noviembre 2017, 10:40
Buenos días, el hombre es el animal que tropieza las veces que haga falta con la misma piedra, teníais razón, el motor tenia dos cables cambiados, lo hemos visto conectando el ordenador al variador y viendo las alarmas que tenia, problema solucionado,el motor ya gira, ahora queda mirar que el freno  del torno en modo manual funciona, pero cuando pones que controle el visualizar Fagor no funciona y queremos que si, solo se para en este modo si lo paras del visualizador. Seguimos investigando.


Saludos,