Autor Tema: PROBLEMAS CON PAP, MACH3 Y LPT1  (Leído 642 veces)

Desconectado pai5558

  • Aprendiz
  • *
  • Join Date: Abr 2016
  • Mensajes: 3
  • Ubicación: Argentina
PROBLEMAS CON PAP, MACH3 Y LPT1
« en: 22 Abril 2017, 06:03 »
Hola y gracias por este espacio. Estoy aprendiendo CNC y el problema que tengo es que el motor queda energizado (blockeado), recibe los pulsos desde mach, vibra como si quisiera  girar pero como esta energizado no lo hace. Ya probé varias cosas pero no puedo hacerlo girar. Tengo una XP3 con asus 2.2 Ghz, placa fet3 y motor STP42D221.
« última modificación: 22 Abril 2017, 06:14 por pai5558 »

Desconectado Newlathe

  • Gurú
  • ******
  • Join Date: Abr 2013
  • Mensajes: 1527
  • Ubicación: Caravaca de la Cruz y Puente Tocinos (Murcia)
Re:PROBLEMAS CON PAP, MACH3 Y LPT1
« Respuesta #1 en: 22 Abril 2017, 23:54 »
Hola. Un motor pap debe estar energizado, es decir, eso no es malo, segun la configuracion que le des en el mach3, cuando esta parado esta duro. Si cuando mandas impulsos el motor responde de alguna manera  no estas lejos de connseguir que vaya bien. Entra en el mach en el apartado motor turning (esta en los desplegables de las pestañas de arriba) y cambia la confuguracion de aceleracion y velocidad. Tambien tendras que jugar con las opciones de subdividir los pasos en micropasos, eso se hace con las palanquitas que suelen tener los drivers. Jugando con estas cosas conseguiras que los motores se muevan suavemente.

Busca mi hilo sobre la conversion cnc de mi torno Einhell, ahi explico cosas que te pueden interesar sobre como se configuran estas cosas. Pon "torno einhell cnc mecanica" en el buscador y lo encontraras sin problemas.

Saludos
Torno Einhell BT-ML 300  CNC, router chino 3040, sierra de cinta de 2cv, ingletadora Evolution, impresora 3d Anet A8, esmeriladora Einhell de 400 w, taladro de columna chino, unos alicates de mi padre y un destornillador

Desconectado pai5558

  • Aprendiz
  • *
  • Join Date: Abr 2016
  • Mensajes: 3
  • Ubicación: Argentina
Re:PROBLEMAS CON PAP, MACH3 Y LPT1
« Respuesta #2 en: 24 Abril 2017, 04:38 »
Gracias, al final era la conexion erronea del PAP porque pense que uno de los cables marcados era el comun y despues de tanto pensar, empeze a medir con el multimetro la resistencia de cada uno de los bobinados y me di cuenta que el cable marcado es solo para el ensamble de la impresora EPSON y no tiene nada que ver con el comun; jajajajaj.

Foro MetalAficion

Re:PROBLEMAS CON PAP, MACH3 Y LPT1
« Respuesta #2 en: 24 Abril 2017, 04:38 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20