2

Autor Tema: Ayuda con controladoras TB6600  (Leído 112 veces)

Desconectado xllurba17

  • Ayudante
  • **
  • Join Date: Oct 2015
  • Mensajes: 32
Ayuda con controladoras TB6600
« en: 03 Enero 2020, 13:11 »
Buenos dias y feliz año nuevo!

Estoy construiendo una minifresadora(en el apartado de presentación he puesto fotos y un poco de descripción) y tengo la siguiente duda;

Al lanzar un programa, los motores paso a paso hacen mucho ruido (esto no es muy grave) pero se van moviendo. Pero en cuando hay que mover 2 ejes al mismo tiempo parace como si no tuviesen fuerza y quedan como atascados(ver video completo profavor)

https://youtu.be/OIKBDVRcUEM

Entonces mi pregunta es si esto es debido a:


-La fuente de alimentación no és suficientemente grande (da 15Amperios)
-La configuración de las tarjetas no es la correcta (las TB6600 tienen 4 pestañitas que no estoy muy seguro de como colocar)
      http://www.hotmcu.com/tb6600-1-axis-stepper-motor-2phase-driver-board-for-cnc-router-p-56.html?cPath=7_30&zenid=e09of12n3jh23l588qvestd3s0

-Otro aspecto que se me escapa


He mirado este video y buscado un poco por el foro pero no he encontrado nada que me aydue.

En el video este explica algo de las pestañas per no lo acabo de entender...


https://www.youtube.com/watch?v=JjbCv3EOp7M


Aver si algun experto me puede echar una mano!

Gracias!

Desconectado xllurba17

  • Ayudante
  • **
  • Join Date: Oct 2015
  • Mensajes: 32
Re:Ayuda con controladoras TB6600
« Respuesta #1 en: 03 Enero 2020, 16:48 »
Hola de nuevo,

He modificado el programa substituiendo G0 (que por defecto venia con un avance de 80mm/min) por un G1 con un avance de 500mm/min.
He empezado por 100, 200, 300... y en 500 es donde me parece que funciona mejor.

https://youtu.be/MLsYp1ONodE

Les dejo un video por si lo quieren ver.

gracias

Foro MetalAficion

Re:Ayuda con controladoras TB6600
« Respuesta #1 en: 03 Enero 2020, 16:48 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20