Autor Tema: Perdida de pasos al reinstalar windows  (Leído 199 veces)

Desconectado Mikinokino

  • Aprendiz
  • *
  • Join Date: Abr 2017
  • Mensajes: 7
  • Ubicación: Argentina
Perdida de pasos al reinstalar windows
« en: 15 Noviembre 2018, 01:58 »
Hola! Quiero contarles un problema que no logro solucionar de ninguna manera.

Mi cnc funcionaba correctamente pero mi pc funcionaba mal. A la hora de apagar la pc no se apagaba sola y me salia el cartel de "Ahora puede apagar el equipo" Resulta que cuando apretaba el botón para apagar el disco rígido hacia ruido y luego, la pc ya no prendía. Para volver a prenderla tenia que entrar a modo a prueba de fallos y luego reiniciar, hasta que un día no pude prenderla ni de esa manera por lo que opte por dejarla prendida.
Cansado de tener que tener la pc prendida y todo este lío decidí formatear y reinstalar windows. conseguí prestada otra pc y configure todo para poder usar mi cnc con la pc prestada. Como todo funciona correcto con la pc prestada comienzo a reinstalar windows en mi pc. Tengo una interfaz cacera por lo que tengo que usar el puerto LPT.
Instalo Windows Xp X32 PRO SP3, mediante un programa busco los drivers de la pc y los instalo. Todo esta perfecto conecto el cnc y en el medio del movimiento pierde pasos en cualquiera de sus ejes. Me fijo que todos los drivers esten correctos reinstalo el mismo windows y sigue pasando lo mismo. Instalo windows 7 de 32bits y sigue pasando lo mismo.
Esta misma pc que ahora no funciona correctamente, antes funcionaba con placa wifii conectada simultaneamente a internet mientras que el cnc funcioba también tenia google drive funcionando el cual ya no pude instalar porque google no lo permite.
Hice todo lo que pude hasta actualice la bios de la placa madre. No se si el conflicto puede ser con la placa wifii.
Mi amigo me pidio que le regrese la pc que me presto, con la cual ahora estoy manejando mi cnc y estoy desesperado.
Si alguien tiene una idea de que puedo hacer que por favor me diga.


Mother Asus M3a78-EM
AMD athlon 7750 dual core 2.7ghz
4gb RAM
NVIDIA Ge Force 8500 GT
Placa wifii TP-LINK 300Mbps

Foro MetalAficion

Perdida de pasos al reinstalar windows
« en: 15 Noviembre 2018, 01:58 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20