qwertyu

Autor Tema: Problemilla con conexión de interruptor de 4 polos  (Leído 491 veces)

Desconectado Toolbar

  • Ayudante
  • **
  • Join Date: Oct 2017
  • Mensajes: 76
  • Ubicación: Barcelona
Buenas, para la girafa del aspirador de soldadura instalé en la boquilla un interruptor luminoso de 4 polos. Cableé con una manguera de 4 cables por dentro del tubo hasta la caja de conexiones. Tanto el interruptor como el motor del ventilador son a 220V.

El problema es que no consigo realizar la conexión. A veces se me enciende la bombilla de prueba, a veces sólo la luz del interruptor, a veces me salta el diferencial... Pongo la foto del interruptor que he instalado. Azul y marrón estan an polos de línea, y amarillo y negro -que apenas se ve- estan en polos Neutro. Es similar al de la foto de catálogo.

interr by Cdrcc, on Flickr

interruptor llum by Cdrcc, on Flickr

Adjunto croquis a ver si me podéis guiar a través de él:

esquema by Cdrcc, on Flickr

Soy muy bueno en cosas de electricidad como veis, y eso no es muy... corriente... ;D

Graciasss!!!
Mesa para sodadura Siegmund / Sierra Cinta Fat 270 /  Mig Selco Unistep 3000 / Lincoln Electric Squarewave tig 255 / Fresadora Anayak / Hedisa Td 17R / Cebora Plasma Prof 80

Desconectado Abdul

  • Aprendiz
  • *
  • Join Date: Jun 2013
  • Mensajes: 23
  • Ubicación: Santo Tome - Santa Fe - Argentina
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #1 en: 02 Enero 2019, 21:05 »
....
El problema es que no consigo realizar la conexión. A veces se me enciende la bombilla de prueba, a veces sólo la luz del interruptor, a veces me salta el diferencial... Pongo la foto del interruptor que he instalado. Azul y marrón estan an polos de línea, y amarillo y negro -que apenas se ve- estan en polos Neutro. Es similar al de la foto de catálogo.

No te capto bien.  Azul y marrón deberían ir a línea y amarillo y negro al motor.

Con esos interruptores es preferible usar terminales faston que soldar, porque si no sujetás bien con una pinza de punta al soldar, se ablanda el plástico e internamente se puede mover el contacto --> adiós interruptor.

Desconectado Toolbar

  • Ayudante
  • **
  • Join Date: Oct 2017
  • Mensajes: 76
  • Ubicación: Barcelona
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #2 en: 02 Enero 2019, 21:14 »
....
El problema es que no consigo realizar la conexión. A veces se me enciende la bombilla de prueba, a veces sólo la luz del interruptor, a veces me salta el diferencial... Pongo la foto del interruptor que he instalado. Azul y marrón estan an polos de línea, y amarillo y negro -que apenas se ve- estan en polos Neutro. Es similar al de la foto de catálogo.

No te capto bien.  Azul y marrón deberían ir a línea y amarillo y negro al motor.

Con esos interruptores es preferible usar terminales faston que soldar, porque si no sujetás bien con una pinza de punta al soldar, se ablanda el plástico e internamente se puede mover el contacto --> adiós interruptor.

No, lo que digo es que en el interruptor está marcado N y L, e indico los colores de los cables  que he colocado ahí, pero a voleo, sin tener en cuenta los códigos de colores. En el otro extremo del cable es donde tengo que reconectar todo.
Mesa para sodadura Siegmund / Sierra Cinta Fat 270 /  Mig Selco Unistep 3000 / Lincoln Electric Squarewave tig 255 / Fresadora Anayak / Hedisa Td 17R / Cebora Plasma Prof 80

Desconectado Luisk

  • Global Moderator
  • Gurú
  • ****
  • Join Date: Sep 2009
  • Mensajes: 2903
  • Ubicación: Madrid
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #3 en: 02 Enero 2019, 21:50 »
Si como pienso el amarillo es tierra normal que te salte el automático.

Un interruptor de doble polo como ese pon de un lado azul y marron los extremos de la entrada de corriente  y al otro en el mismo orden e irán los que salen a la carga. Un intereruptor normal de lampara por ejemplo solo corta o abre un hilo, este lo hace con las dos fase y neutro.

Para que lo tengas claro es ponerlo en serie, para que cuando pulses una el unirá el  terminal azul con el otro azul y el terminal marron con el otro marron. Tu tal y como lo has puesto es casi como un interuptor sencillo. El amarillo debería ir al chasis de la maquina o al hilo amarillo de tierra que trae la corriente. esto del amarillo miralo.

Y lo de los fastom mucho mejor si los pones.
« última modificación: 02 Enero 2019, 21:55 por Luisk »
   Torno Wabeco D 4000 E, Fresadora Opti BF-20L y Sierra Opti 121g  

Desconectado Magirus

  • Gurú
  • ******
  • Join Date: Mar 2010
  • Mensajes: 3752
  • Ubicación: Camp de Turia (Valencia - España)
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #4 en: 02 Enero 2019, 21:50 »
Tendrás que comprobar con un polímetro el patillaje del interruptor, a ver si en vez de un interruptor es un conmutador.

Saludos.-
Torno Cumbre 022 (en eterno proceso de restauración). Fresadora Jarbe A. Taladro banco Hedisa TD 17/R. Sierra alternativa Uniz 14".

Desconectado Visitante

  • Gurú
  • ******
  • Join Date: Ene 2017
  • Mensajes: 14219
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #5 en: 02 Enero 2019, 22:01 »
Para estas cosas..lo mejor un video..

https://www.youtube.com/watch?v=5AWBvmlzJgU

Desconectado Toolbar

  • Ayudante
  • **
  • Join Date: Oct 2017
  • Mensajes: 76
  • Ubicación: Barcelona
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #6 en: 02 Enero 2019, 22:34 »
Vaaaaaale... entiendo entonces que ese interruptor es doble, que en realidad son como dos interruptores simples que estan pegados juntos y se abren/cierran con el mismo botón. Y en una posición determinada, un circuito está por ejemplo abierto (la luz del interruptor está encendida) mientras que el otro está cerrado (el circuito del ventilador).

Es así?
Mesa para sodadura Siegmund / Sierra Cinta Fat 270 /  Mig Selco Unistep 3000 / Lincoln Electric Squarewave tig 255 / Fresadora Anayak / Hedisa Td 17R / Cebora Plasma Prof 80

Desconectado Ocelote

  • Oficial de 1ª
  • ****
  • Join Date: Ene 2016
  • Mensajes: 445
  • Ubicación: Madrid
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #7 en: 02 Enero 2019, 22:53 »
Según yo lo veo, tienes, o un computador cosa un poco rara para además tener indicador luminoso (¿se enciende en una sola posición?) o un interruptor sencillo en el que solo son útiles tres contactos, los dos de línea y el neutro para el led.
Fácil de comprobar con un polimetro, si no tienes quizá puedas componer un sencillo circuito con pila y bombilla.
Saludos
Torno ferval 600A, fresadora emco FB2, copiadora de tallas, taladro radial para madera mas bien, lijadora de rodillo vertical, sierra de cinta.

Desconectado Olentzero

  • Ayudante
  • **
  • Join Date: Dic 2016
  • Mensajes: 50
  • Ubicación: Bilbao
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #8 en: 02 Enero 2019, 22:57 »
Hola,

Mas bien creo que seran los dos estan abiertos o los dos estan cerrados. Habria que ver mejor el patillaje para ver si realmente es asi (que suele ser lo más normal). En un lado tienes que tener marron a una patilla y azul a la otra (los que vienen de la alimentacion), y en el lado contrario lo mismo pero los que van al motor. Eso si, un pequeño consejo, nunca secciones la tierra con interruptor o similar, que vaya directa al motor.

Edito: que releyendo entiendo que el cable de tierra le has dado otro uso.

Saludos !
« última modificación: 02 Enero 2019, 22:59 por Olentzero »

Desconectado Toolbar

  • Ayudante
  • **
  • Join Date: Oct 2017
  • Mensajes: 76
  • Ubicación: Barcelona
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #9 en: 04 Enero 2019, 20:55 »
Bueeeno, al final efectivamente con el polímetro he mirado como iba el interruptor. Es en realidad dos interruptores pegados con un mismo botón. Por fin tengo el aspirador en marcha.

Cuando compré el aspirador estaba casi nuevo, aunque el filtro principal, que ocupa casi la mitad de volúmen que el aparato entero, estaba en mal estado y encargué uno, así como un rollo de filtro de fieltro. También desmonté el aparato, lijé y lo llevé a pintar en polvo en RAL 7022, que los colores de Praxair no me gustaban nada. Cableé el tubo y fabriqué una rejilla en la caperuza, que no traía. El interruptor está insertado en el mango original, y el tubo de aluminio es por donde entra el cable en la manguera:

20190104_203922 by Cdrcc, on Flickr
20190104_203928 by Cdrcc, on Flickr
20190104_203950 by Cdrcc, on Flickr
IMG-20181107-WA0005 by Cdrcc, on Flickr
« última modificación: 04 Enero 2019, 20:57 por Toolbar »
Mesa para sodadura Siegmund / Sierra Cinta Fat 270 /  Mig Selco Unistep 3000 / Lincoln Electric Squarewave tig 255 / Fresadora Anayak / Hedisa Td 17R / Cebora Plasma Prof 80

Desconectado Luisk

  • Global Moderator
  • Gurú
  • ****
  • Join Date: Sep 2009
  • Mensajes: 2903
  • Ubicación: Madrid
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #10 en: 04 Enero 2019, 21:26 »
¿ Entonces era com te dije ? luego pensando digo a ver si te he liado y no es así  :-\


Me alegro que funcione  .bien
   Torno Wabeco D 4000 E, Fresadora Opti BF-20L y Sierra Opti 121g  

Desconectado Toolbar

  • Ayudante
  • **
  • Join Date: Oct 2017
  • Mensajes: 76
  • Ubicación: Barcelona
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #11 en: 05 Enero 2019, 00:59 »
¿ Entonces era com te dije ? luego pensando digo a ver si te he liado y no es así  :-\


Me alegro que funcione  .bien

Pues la verdad no lo se si era como dijiste, que me hice la picha un lío varias veces... Piensa que una vez he sacado el esquema con el tester me ha costado conectarlo. Yo, es que es ver un par de cables y las neuronas me dan un vuelco... :D
Mesa para sodadura Siegmund / Sierra Cinta Fat 270 /  Mig Selco Unistep 3000 / Lincoln Electric Squarewave tig 255 / Fresadora Anayak / Hedisa Td 17R / Cebora Plasma Prof 80

Desconectado Jdc

  • Ayudante
  • **
  • Join Date: Ene 2019
  • Mensajes: 39
  • Ubicación: Sevilla
Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #12 en: 24 Enero 2019, 21:39 »
El azul suele ser el neutro por normativa y negro o marrón fase que es el que lleva corriente ya que comentan lo de un punto de luz que corta un hilo y es cierto pero tiene que cortar la fase aunque funciona si se hace con el neutro aunque en este caso siempre tendría corriente .

Foro MetalAficion

Re:Problemilla con conexión de interruptor de 4 polos
« Respuesta #12 en: 24 Enero 2019, 21:39 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20