qwertyu

Autor Tema: problema con variador Omrom J7  (Leído 434 veces)

Desconectado Chapulino

  • Maestro
  • *****
  • Join Date: Nov 2015
  • Mensajes: 895
  • Ubicación: MALAGA
problema con variador Omrom J7
« en: 08 Enero 2019, 21:51 »
Despues de unos dias en dique seco por falta de tiempo , esta tarde he empezado a preparar un contraplato para el torno TOS
Pero tengo un problema con el variador .
En cuanto empiezo a tornea y el husillo encuentra resistencia , el variador se para y aparece el codigo Uu1
Tensión insuficiente del circuito principal (UV1)
Hablamos de una resistencia minima , pasadas de 0,15mm en un tocho de 90mm diametro de hierro fundido.

lo que dice el manual es poco alentador , l verdad, sobre todo la ultima parte

Tensión insuficiente del circuito
principal (UV1)
La tensión de c.c. del circuito
principal ha alcanzado el nivel de
detección de tensión insuficiente
(200 Vc.c. para el 3G3JV-A2_,
160 Vc.c. para el 3G3JV-AB_
y 400 Vc.c. para el 3G3JV-A4_).
• La alimentación al variador tiene pérdida de fase, los tornillos de
terminal de entrada están sueltos o el cable de alimentación está
desconectado.
→ Compruebe lo anterior y adopte las medidas preventivas
necesarias.
• Tensión de alimentación incorrecta
→ Asegúrese de que la tensión de alimentación está dentro de las
especificaciones.
• Se ha producido una interrupción momentánea de alimentación.
→ Utilice la compensación de interrupción momentánea de
alimentación (Configure n47 de modo que el variador rearranque
después de restaurar la alimentación)
→ Mejore la fuente de alimentación.
• El circuito interno del variador

alguna idea de como descartar que el variador este acabado?

A parte de verficar logicamente los contactos de las bornas y enchufes que no esten flojos.

Sin título by Rafael Gonzalez Pedrosa, en Flickr
Sin título by Rafael Gonzalez Pedrosa, en Flickr

Gracias de antemano
Torno Myford ML7, Fresadora Optimum BF 20, Torno Optimum D250 x 550 CNC con CNCDue By PAcol, Sierra cinta HBM, TOS NM80,  cacharreria varia

Desconectado Visitante

  • Gurú
  • ******
  • Join Date: Ene 2017
  • Mensajes: 14219
Re:problema con variador Omrom J7
« Respuesta #1 en: 08 Enero 2019, 23:12 »
Lo primero que yo miraria seria deslimitar el variador..osea parametrizar el maximo de amperios que de y no lo que ponga la placa del motor..no vaya a ser que lo tengas capado y por eso te salta..

por otro lado comprobaria el variador con otro motor..no vaya a ser que este derivado el motor y de error el variador..

tambien miraria que la tension que le llega a la entrada del variador no baje de 210v si baja mal asunto..

todo esto pensando que el variador esta reseteado a parametros de fabrica y se a empezado a parametrizar desde cero..de lo contrario es dar palos de ciego..

vete mirando esas cosas y luego iremos viendo como resolver el asunto..

doy por echo que el variador es de la potencia suficiente para la capacidad del motor...

Desconectado Chapulino

  • Maestro
  • *****
  • Join Date: Nov 2015
  • Mensajes: 895
  • Ubicación: MALAGA
Re:problema con variador Omrom J7
« Respuesta #2 en: 09 Enero 2019, 20:00 »
Tiene pinta de que es el motor.

He conectado el motor del torno al otro variador (el del Myford) que es de características similares.
Y con muy poco resistencia (pasada de 0,2mm en hierro fundido con porta de 16mm con plaquita para aceros) se para el husillo.
Es cierto que el varido no da ninguna alerta ,solo se para , pero bueno eso es porque el del Myfor es mucho mas basico (chino economico) y seguro que no tiene tantos sistemas de seguridad y alerta.
De esto deduzco.
Por lo que el problema está en el motor.

Me queda porbar el variador onrom en el motor del Myfor y darle caña a ver si el error ya no se produce.

Asi que si estamos en estas. Un motor de Zuendo y a volar.

Gracias Michel.

Torno Myford ML7, Fresadora Optimum BF 20, Torno Optimum D250 x 550 CNC con CNCDue By PAcol, Sierra cinta HBM, TOS NM80,  cacharreria varia

Desconectado Visitante

  • Gurú
  • ******
  • Join Date: Ene 2017
  • Mensajes: 14219
Re:problema con variador Omrom J7
« Respuesta #3 en: 09 Enero 2019, 20:21 »
Comprueba el variador en el myford..pero el motor casi seguro esta mal...una llamada a zuendo y a tirar millas .bien .brinda si te entra en el mueble y el variador lo permite por su potencia.. compralo de minimo 1cv y mejor de 1.5cv lo notaras un monton y la diferencia de precio es muy poca.

ya nos cuentas como resulves al final todo el asunto .brinda

Desconectado Magirus

  • Gurú
  • ******
  • Join Date: Mar 2010
  • Mensajes: 3752
  • Ubicación: Camp de Turia (Valencia - España)
Re:problema con variador Omrom J7
« Respuesta #4 en: 09 Enero 2019, 22:55 »
Si tienes claro que es el motor lo que te voy a decir ya no te sirve, pero si le es útil a algún compañero del foro, ese fallo lo suelen dar cuando al entrar en carga el variador se produce una caída de tensión importante a la entrada. Es decir que por la razón que sea (generalmente sección de cable insuficiente) cuando el variador pide "chicha" el voltaje de alimentación cae por debajo de lo que el variador tolera.

En ese caso se soluciona modificando la línea de alimentación del variador, y se detecta midiendo el voltaje a la entrada del variador pero en carga, no en reposo.

Saludos.-
Torno Cumbre 022 (en eterno proceso de restauración). Fresadora Jarbe A. Taladro banco Hedisa TD 17/R. Sierra alternativa Uniz 14".

Desconectado electtraed

  • Aprendiz
  • *
  • Join Date: Ene 2019
  • Mensajes: 1
  • Ubicación: Sevilla
Re:problema con variador Omrom J7
« Respuesta #5 en: 15 Enero 2019, 08:33 »
Hola.
Nosotros nos dedicamos a la reparación de variadores de velocidad multimarca. Con toda certeza te diría que el problema lo tienes en el rectificador de entrada.
Al rectificador trifásico o bien le falta una fase o bien se ha ido una de las fases del propio rectificador. Lo que ocurre es que en vacío se alcanza la tensión normal de trabajo en el bus de  tensión continua que carga los condensadores ( Vin ac  x 1.4142 ). En el caso de faltar una fase los condensadores no son capaces de entregar la energía que pide el motor pues no se recargan a tiempo ( por la falta de la fase) y el variador detecta una bajada peligrosa de la tensión de bus y  para.
Tienes que abrirlo , localizar el rectificador y comprobarlo.

Saludos

Desconectado Abdul

  • Aprendiz
  • *
  • Join Date: Jun 2013
  • Mensajes: 23
  • Ubicación: Santo Tome - Santa Fe - Argentina
Re:problema con variador Omrom J7
« Respuesta #6 en: 15 Enero 2019, 17:01 »
Citar
En cuanto empiezo a tornea y el husillo encuentra resistencia , el variador se para y aparece el codigo Uu1
Tensión insuficiente del circuito principal (UV1)
Hablamos de una resistencia minima , pasadas de 0,15mm en un tocho de 90mm diametro de hierro fundido.

En el mejor de los casos el variador está sano y los problemas pueden ser:

- El motor es de mas potencia que el variador, aunque esté en vacío hay una corriente reactiva importante --> con un poco de esfuerzo se pasa del límite de corriente y se para.

- El motor es de menos potencia que la necesaria o debido a falta de reducción trabaja a muy pocas vueltas --> con un poco de esfuerzo tiende a pararse.   Tené en cuenta que si el motor es de 1500rpm, a 150rpm la potencia máxima a entregar es del orden de la décima parte.

- El motor fué rebobinado.  Hay motores donde el espacio para las bobinas es demasiado apretado --> cuando lo rebobinan le dan las vueltas que entren --> menos vueltas --> mayor saturación del hierro --> se dispara la corriente.

- El variador está parametrizado para un motor mas chico.

- Un falso contacto en un lugar insólito.

Pero lamentablemente también podría ser el variador.  Con suerte un falso contacto, pero también que los electrolíticos después del puente de diodos se estén comenzando a secar. 
Reemplazarlos tiene la pega que suelen ser físicamente chicos para la capacidad y tension que soportan (además de baja ESR) y no hay espacio para acomodar electrolíticos mas grandes o altos.

Saludos.

Desconectado Jeison

  • Aprendiz
  • *
  • Join Date: Feb 2019
  • Mensajes: 8
  • Ubicación: Venezuela
Re:problema con variador Omrom J7
« Respuesta #7 en: 26 Febrero 2019, 15:39 »
buenos dias
 
espero que puedan ayudarme con el problema que se me presenta.

Tengo un variador altivar ATV38HC33N4X que presenta la siguiente falla. El inversor se pone en funcionamiento normal, pero Cuando la frecuencia aumenta después de pasar 10 HZ, el motor no funciona correctamente y la frecuencia de salida está distorsionada, es decir, no tiene un valor constante, sube y baja rápidamente, y el variador indica el error de SCF el cual es cortocircuito en el motor. Sin embargo, desconecte el motor que estaba conectado  y realize pruebas con otro motor, pero la falla continúa,e incluso cambie el cableado del motro pero la falla persiste.

¿Alguna vez alguien ha presentado esta falla? Si pueden ayudarme, se los agradecería.El variador estaba funcionando perfectamente,luego le realizaron un mantenimiento al motor y desde allí aparecio la falla,yo destape el variador y encontre los sensores de corrientes desconectados,¿sera que los sensores sufrieron algun daño al encontrarse desconectados y esta seria la razon de la falla?

Foro MetalAficion

Re:problema con variador Omrom J7
« Respuesta #7 en: 26 Febrero 2019, 15:39 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20