Autor Tema: Problema con Stwahwerk MIG 200  (Leído 283 veces)

Desconectado Tximo

  • Oficial de 2ª
  • ***
  • Join Date: Ene 2016
  • Mensajes: 116
  • Ubicación: Madrid
Problema con Stwahwerk MIG 200
« en: 22 Febrero 2019, 09:24 »
Hola a todos:

Tengo un problema con mi máquina Stahlwerk MIG 200. Pongo enlace a una foto para que no haya duda de qué máquina es. https://goo.gl/images/qafYh2

Se me enciende la luz de sobrecalentamiento (O.C.) sin venir a cuento. Y lo malo es que dejo la máquina encendida, sin hacerle nada, esperando a que se apague la dichosa luz y ahí se queda para siempre.

Cuando pasa esto cogo el compresor y "soplo" la máquina por si acaso es que se está acumulando polvo en algún difusor o algo así y es lo que causa el problema, pero nada, ni con esas.

Sólo me pasa con el hilo, con el TIG ningún problema. La otra pauta que creo detectar es que pasa cuando estoy dando varios puntos seguidos. Normalmente haciendo cordones largos no pasa. Pero tampoco me parece una pista, porque ayer me lo hizo nada más empezar a trabajar, al dar el primer punto.

¿A alguien le ha pasado algo parecido?

Gracias.




Desconectado Shakugan

  • Maestro
  • *****
  • Join Date: May 2013
  • Mensajes: 578
  • Ubicación: Málaga
Re:Problema con Stwahwerk MIG 200
« Respuesta #1 en: 22 Febrero 2019, 15:20 »
Lo que le.pasa... no te puedo decir... Pero si te aconsejo que no soples la maquina, le puedes meter humedad a las placas.

Saludos
Thermal Arc ARCMASTER 202 AC / DC TIG
Femi  780 XL

Desconectado Tximo

  • Oficial de 2ª
  • ***
  • Join Date: Ene 2016
  • Mensajes: 116
  • Ubicación: Madrid
Re:Problema con Stwahwerk MIG 200
« Respuesta #2 en: 23 Febrero 2019, 06:24 »
Lo que le.pasa... no te puedo decir... Pero si te aconsejo que no soples la maquina, le puedes meter humedad a las placas.


Pues no lo había pensado, la verdad.

De todas maneras la línea de aire tiene un separador de agua, se supone que eso es eficaz y el aire sale bien seco ¿no?

¡Gracias!

Desconectado Asturweld

  • Aprendiz
  • *
  • Join Date: Ene 2019
  • Mensajes: 11
  • Ubicación: Asturias
Re:Problema con Stwahwerk MIG 200
« Respuesta #3 en: 24 Febrero 2019, 09:49 »
A mi me paso algo similar con esa misma máquina, cuando le daba al gatillo de la mig saltaba la luz de calentamiento o cuando la cambiaba de mig a electrodo.
Cuando la mande a reparar resultó que tenía los transistores de potencia quemados. Igual la tuya también los tiene

Desconectado Tximo

  • Oficial de 2ª
  • ***
  • Join Date: Ene 2016
  • Mensajes: 116
  • Ubicación: Madrid
Re:Problema con Stwahwerk MIG 200
« Respuesta #4 en: 24 Febrero 2019, 10:06 »
Gracias Asturweld. A mi lo que me parece raro es que no pasa siempre, sino algunas veces, según le dé, pero será alguna avería de ese estilo, seguramente.

Lo cierto es que me he comprado una ESAB Caddy Mig C200i que recogeré mañana. Cuando ya tenga la nueva máquina mandaré esta a Distrival a que la reparen, pero me gusta siempre preguntar por si es algo fácil de arreglar.

Esto del equipo 3 en 1 está muy bien, pero se te estropea una y te quedas 15 días sin los tres. Mal asunto si tienes clientes esperando.

Así que en un futuro no muy lejano espero tener también un TIG ESAB (ac/dc ya puestos) y dejar la Stahlwerk para un ayudante o de refuerzo.


Desconectado Asturweld

  • Aprendiz
  • *
  • Join Date: Ene 2019
  • Mensajes: 11
  • Ubicación: Asturias
Re:Problema con Stwahwerk MIG 200
« Respuesta #5 en: 24 Febrero 2019, 11:41 »
Mi máquina también es de Distrival, todavía está en garantía y me la recogieron, enviaron y repararon sin ningún coste, sino la reparación saldría por mínimos 200€.
Puede q lo tuyo  sea una cosa de menor importancia pero si esta en garantía es mejor que la mandes a reparar a Distrival

Desconectado Tximo

  • Oficial de 2ª
  • ***
  • Join Date: Ene 2016
  • Mensajes: 116
  • Ubicación: Madrid
Re:Problema con Stwahwerk MIG 200
« Respuesta #6 en: 24 Febrero 2019, 11:50 »
Sí, Distrival en cuanto a las reparaciones funciona bien.

Esta ya será la segunda vez que mando la máquina (tuvo un problema con el circuito de alta frecuencia del TIG) y sólo pagué el porte de Madrid a Galicia.

Foro MetalAficion

Re:Problema con Stwahwerk MIG 200
« Respuesta #6 en: 24 Febrero 2019, 11:50 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20