qwertyu

Autor Tema: Problemas con Linux CNC  (Leído 272 veces)

Desconectado Tamargo

  • Aprendiz
  • *
  • Join Date: Nov 2013
  • Mensajes: 27
  • Ubicación: Barcelona
Problemas con Linux CNC
« en: 29 Abril 2019, 16:17 »
Buenas tardes a todos:
Hace 4 -5 años me construi mi fresadora CNC gracias a vuestra ayuda en varias ocasiones.
Recibid mi agradecimiento y mis felicitaciones sin vosotros no lo habria logrado.
Por cierto ha funcionado durante estos 4-5 años perfectamente sin ningun tipo de problema pero (siempre hay un pero) intentare explicaros que me ocurre.
Se me estropeo el ordenador y perdi el LinuxCNC (emc2) y con el la configuracion (Stepconf).
El Ubuntu y el LinuxCnc lo tenia en un disket y he recuperado ambos no asi la configuracion y no consigo que giren los 3 ejes.
Por si sirve de ayuda os dire que pongo en marcha la fresadora con un dibujo en pantalla y veo (creo)
que el eje Z no gira sin embargo toco el volante y se nota un rumor como si funcionara pero 100 veces mas lento (no se ve)
Cuando termina de trabajar el eje Z se nota perfectamente que desaparece el rumor en Z y entonces ese rumor pasa al eje que se supone esta trabajando sea X o Y en los tres ejes hace lo mismo pero de girar nada de nada.
Os pido si me podeis ayudar yo no se como pero os lo gradeceria  mucho.
Os mando un saludo y gracias anticipadas.
Felix

Desconectado pritt

  • Gurú
  • ******
  • Join Date: Ago 2011
  • Mensajes: 1419
  • Ubicación: Tortosa (T)
Re:Problemas con Linux CNC
« Respuesta #1 en: 29 Abril 2019, 20:28 »
... pues te va a tocar a configurar desde 0.

Mírate este hilo:

https://foro.metalaficion.com/index.php?topic=30916.msg343474#msg343474

Así, por de pronto, pudiera ser que no tienes suficiente velocidad en los motores.

Un saludo.


Foro MetalAficion

Re:Problemas con Linux CNC
« Respuesta #1 en: 29 Abril 2019, 20:28 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20