qwertyu

Autor Tema: Problema variador  (Leído 1494 veces)

Desconectado Optimus31

  • Aprendiz
  • *
  • Join Date: Jul 2019
  • Mensajes: 0
  • Ubicación: Madrid
Re:Problema variador
« Respuesta #30 en: 18 Julio 2019, 10:04 »
Buenos días,

Lo primero agradecer vuestra paciencia para que pueda resolver mi problema, ya que se ve que no estoy muy ducho en el tema.

Ayer monté como me describistéis y probé. El motor evidentemente ya no para como lo hacía antes pero tampoco para al llegar a la presión establecida. Salta directamente la válvula de descarga de sobrepresión mientras el motor sigue llenando el calderín. Tampoco soy capaz de hacerle parar si le doy al botón que lleva el preostato. Leí en otro hilo que podía ser por la entrada DI1, así que probé con varias de ellas y en ninguna es capaz de parar el proceso de carga.

¿Sabéis por donde puede ir los tiros?

Gracias de antemano.

Desconectado forane

  • Gurú
  • ******
  • Join Date: Nov 2009
  • Mensajes: 2777
  • Ubicación: Sevilla
Re:Problema variador
« Respuesta #31 en: 18 Julio 2019, 11:19 »
Tendrás que verificar cómo has configurado las entradas salidas y si la marcha/parada es del tipo "tres hilos" o "dos hilos". Es lo que se me ocurre. Sería --si no me equivoco-- modo dos hilos. Prueba con un interruptor normal en lugar del presostato, aparte de tener cuidado con las presiones en el interior del calderín.
Optimum 320X630; Enco Unimat 3; Elewer 9X20; fresadora Warco 6X26"; Limadora Atlas 7"; Sierra Rockwell-Delta 14"; Minifresadora horizontal Mygy  Etc.

Desconectado TecnoWorld

  • Gurú
  • ******
  • Join Date: Mar 2010
  • Mensajes: 1457
  • Ubicación: 11130 Chiclana de la Frontera
Re:Problema variador
« Respuesta #32 en: 18 Julio 2019, 13:40 »
Tienes el modelo exacto del variador o/y un enlace del manual?
Si tengo, te voy a decir que tienes que hacer :-)
Kitamura Super Mini 300, Torno CNC con Speed-Cube y Beamicon2, Fresadora CNC con Beamicon2, Laser YAG, Laser CO2 con Triple Beast y Beamicon2, Prensa 100t, cabina chorro de arena, máquina de soldar SMT a vapor

Desconectado Optimus31

  • Aprendiz
  • *
  • Join Date: Jul 2019
  • Mensajes: 0
  • Ubicación: Madrid
Re:Problema variador
« Respuesta #33 en: 18 Julio 2019, 13:43 »
Hola TecnoWorld,

En este enlace viene el manual del variador.

https://www.powtech.info/manuales

Muchas gracias.

Desconectado TecnoWorld

  • Gurú
  • ******
  • Join Date: Mar 2010
  • Mensajes: 1457
  • Ubicación: 11130 Chiclana de la Frontera
Re:Problema variador
« Respuesta #34 en: 18 Julio 2019, 14:39 »
Ok, en esta página no podria encontrar nada, pero en la página del fabricante en Shenzen podria descargarlo.

Vale, so no has cambiado la configuración P06.07 esta en 0 y P06.00 tiene que ser tambien a 0.
En esta configuracion enciende el motor si conectas DI1 con COM.

Este conexciones son solo 24V, puedes tocarlo :-)
 
Solo para verrifcarlo, que has hecho bien:
Ya has conectado el motor directamente al variador y la entrada del variador directamente al cable de luz.

En el preostato tienes solo dos cables conectado - un cable va al borne COM del variador, y el otro al DI1, verdad?

Probamos una cosa. Quita este cables y toma un cable corto para conectar los bornes DI1 y COM.
Si el variador esta enchufado y el cable NO conectado no gira el motor. Si conectas los bornes DI1 y COM ya con este cable arranca el motor, verdad?

Si todo de este va bien - el variador esta configurado por defecto - si no - tenemos que mirar la configuración (zona P06)

Ya miramos al preostato. Casi todos tienen un circuito de proteción EMV, que es una restistencia y un condensador sobre los contactos.
Con este puesto no sirve para encender/apagar el variador, pq en la entrada DI1 necesito solo muy poco corriente para que activa la entrada.

Primero tienes que mirar, si hay algo de estos. Toma un multimetro y mide la resistencia entre los contactos, una vec cerrado, otra vez abierto.

Si hay en modo abierto una resitencia <20kOhm esta mal. En este caso tienes que a) quitar el circuito de protexcion o b) añadir una resitencia de 1,0kOhm entre DI1 y +24V

Saludos,
Ingolf
Kitamura Super Mini 300, Torno CNC con Speed-Cube y Beamicon2, Fresadora CNC con Beamicon2, Laser YAG, Laser CO2 con Triple Beast y Beamicon2, Prensa 100t, cabina chorro de arena, máquina de soldar SMT a vapor

Desconectado Optimus31

  • Aprendiz
  • *
  • Join Date: Jul 2019
  • Mensajes: 0
  • Ubicación: Madrid
Re:Problema variador
« Respuesta #35 en: 19 Julio 2019, 09:15 »
Buenos días Ingolf,

Lo pruebo y os comento el resultado para ver si damos ya con la solución. Me fastidia pero este fin de semana no voy a poder probarlo, así que el lunes lo veré y os cuento.

Muchísimas gracias.

Desconectado Optimus31

  • Aprendiz
  • *
  • Join Date: Jul 2019
  • Mensajes: 0
  • Ubicación: Madrid
Re:Problema variador
« Respuesta #36 en: 23 Julio 2019, 09:40 »
Buenos días compañeros,

Parece que no hemos tenido suerte. He realizado las comprobaciones que me indicaste Ingolf, pero no ha funcionado.

Programé el P06.00 y P06.07 como me indicaste y quite las conexiones en los puertos COM y DI1. Encendí el variador creyendo que no arrancaría el motor del compresor, cuando es mi sorpresa que se puso en marcha sin mayor problema.

Pensé en probar con otros puertos DI2, DI3,... y demás pero antes querría saber vuestra opinión al respecto. Me pareció muy raro el funcionamiento.

Como siempre gracias

Desconectado TecnoWorld

  • Gurú
  • ******
  • Join Date: Mar 2010
  • Mensajes: 1457
  • Ubicación: 11130 Chiclana de la Frontera
Re:Problema variador
« Respuesta #37 en: 23 Julio 2019, 15:05 »
Parece que no hemos tenido suerte. He realizado las comprobaciones que me indicaste Ingolf, pero no ha funcionado.

Programé el P06.00 y P06.07 como me indicaste y quite las conexiones en los puertos COM y DI1. Encendí el variador creyendo que no arrancaría el motor del compresor, cuando es mi sorpresa que se puso en marcha sin mayor problema.

No entiendo bien. Sin conectar el DI1 y COM arranca el motor, si conectas el variador al luz?
No puede ser...
Por favor, pon fotocitos de los cables que has conectado, de la entrada del variador y del motor, como has conectado todo...
O mejor un video cortecito para ver el cableado que has puesto...
Kitamura Super Mini 300, Torno CNC con Speed-Cube y Beamicon2, Fresadora CNC con Beamicon2, Laser YAG, Laser CO2 con Triple Beast y Beamicon2, Prensa 100t, cabina chorro de arena, máquina de soldar SMT a vapor

Desconectado Optimus31

  • Aprendiz
  • *
  • Join Date: Jul 2019
  • Mensajes: 0
  • Ubicación: Madrid
Re:Problema variador
« Respuesta #38 en: 23 Julio 2019, 15:12 »
Hola,

Esta misma tarde lo hago.

Gracias.

Desconectado Optimus31

  • Aprendiz
  • *
  • Join Date: Jul 2019
  • Mensajes: 0
  • Ubicación: Madrid
Re:Problema variador
« Respuesta #39 en: 24 Julio 2019, 09:43 »
Buenos días,

Ayer hize las fotos a la conexión del variador y compresor, por si hubiera algo mal. El video ocupa demasiado como para poder subirlo aunque lo hize muy corto.

Corregidme si veis que conecté algo mal.

Un saludo,

Desconectado forane

  • Gurú
  • ******
  • Join Date: Nov 2009
  • Mensajes: 2777
  • Ubicación: Sevilla
Re:Problema variador
« Respuesta #40 en: 24 Julio 2019, 09:51 »
El cable marrón que conecta a tierra del variador/motor, supongo que estará conectado a tierra de la red monofásica de 230 V. ¿No es así?
¿No hay nadie de Madrid con suficientes conocimientos que pueda echarle una mano y verlo in situ?
« última modificación: 24 Julio 2019, 09:52 por forane »
Optimum 320X630; Enco Unimat 3; Elewer 9X20; fresadora Warco 6X26"; Limadora Atlas 7"; Sierra Rockwell-Delta 14"; Minifresadora horizontal Mygy  Etc.

Desconectado Optimus31

  • Aprendiz
  • *
  • Join Date: Jul 2019
  • Mensajes: 0
  • Ubicación: Madrid
Re:Problema variador
« Respuesta #41 en: 24 Julio 2019, 10:05 »
Correcto Forane. Ese cable está conectado a la toma de tierra del enchufe, le puse cinta aislante en la punta para poder diferenciarlo, ya que esa maguera de cable la tenía por ahí y la reutilicé.

Un saludo.

Desconectado forane

  • Gurú
  • ******
  • Join Date: Nov 2009
  • Mensajes: 2777
  • Ubicación: Sevilla
Re:Problema variador
« Respuesta #42 en: 24 Julio 2019, 12:10 »
A ver si es que el variador está en corto. Habría que comprobarlo con otro motor o yo qué sé. Si estuviera en Madrid. seguro que hallaba la solución.
Optimum 320X630; Enco Unimat 3; Elewer 9X20; fresadora Warco 6X26"; Limadora Atlas 7"; Sierra Rockwell-Delta 14"; Minifresadora horizontal Mygy  Etc.

Desconectado Optimus31

  • Aprendiz
  • *
  • Join Date: Jul 2019
  • Mensajes: 0
  • Ubicación: Madrid
Re:Problema variador
« Respuesta #43 en: 24 Julio 2019, 13:06 »
Puedo probarlo con otro motor, ya que tengo otro motor que le podría enchufar.

¿cómo podría saber que el variador está en corto?

Desconectado forane

  • Gurú
  • ******
  • Join Date: Nov 2009
  • Mensajes: 2777
  • Ubicación: Sevilla
Re:Problema variador
« Respuesta #44 en: 24 Julio 2019, 19:57 »
Lo que se me ocurre es que el variador esté en corto (por alteración de los IGBT de salida) o más bien que no atienda a ninguna orden y se comporte como si fuera un simple interruptor que suministra toda la electricidad al conectarse; aunque me extraña que sea eso. Pero habría que resetearlo o cambiar el variador. ¡Yo qué sé! Es muy difícil hallar la avería o el modo de hacerlo funcionar correctamente y no se me ocurre nada más. Lo lamento, pero desde aquí es difícil hallar el problema; pero seguro que es una tontería.

PD. conecta otro motor (trifásico) y prueba con el variador fuera del compresor, interruptores, presostato. Mira a ver si se te escapó alguna conexión de las de control; comprueba que salen 24 V del COM etc.
« última modificación: 24 Julio 2019, 20:01 por forane »
Optimum 320X630; Enco Unimat 3; Elewer 9X20; fresadora Warco 6X26"; Limadora Atlas 7"; Sierra Rockwell-Delta 14"; Minifresadora horizontal Mygy  Etc.

Foro MetalAficion

Re:Problema variador
« Respuesta #44 en: 24 Julio 2019, 19:57 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20