Autor Tema: Problema con la K40  (Leído 344 veces)

Desconectado Lupo385

  • Aprendiz
  • *
  • Join Date: Jul 2019
  • Mensajes: 1
Problema con la K40
« en: 11 Julio 2019, 21:50 »
Hola gente que tal?
Acabo de recibir la maquina de corte/grabado laser china k40 y tengo algun problemilla...

Os explico, estoy gastando el programa k40 whisperer para enlazar el pc con la maquina y cuando le doy al boton "home" el cabezal se mueve un poco hacia abajo (cuando la posición deberia ser arriba y a la izquierda). El tema es que si le sigo apretando al boton el cabezal sigue bajando y bajando, llegando incluso a poder salirse si tuviese la oportunidad haciendo un ruido muy feo cuando llega a final de recorrido. Tengo los drivers libsub-win32 ya que ví por internet que los que vienen con el USB son una castaña.

Por cierto, me hice un recuadri de 300x200 que es lo que se supone que corta la maquina y haciendo algunas pruebas se ha llegado a salir tanto por arriba como por abajo de ese cuadro...

A ver si alguno me puede arrojar algo de luz. Un saludo y muchisimas gracias de antemano.

Desconectado sotogiovanny

  • Oficial de 2ª
  • ***
  • Join Date: Jul 2010
  • Mensajes: 103
  • Ubicación: VENEZUELA
Re:Problema con la K40
« Respuesta #1 en: 30 Agosto 2019, 02:38 »
Feliz noche hermano, podrías decirnos las características de a tarjeta que tarjeta que trae es máquina?
segueta  o sierra de mano de 24tpi, martillo de 300g y mucha chatarra

Foro MetalAficion

Re:Problema con la K40
« Respuesta #1 en: 30 Agosto 2019, 02:38 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20