Autor Tema: KARCHER K4.80  (Leído 460 veces)

Desconectado Nacho Pelayos

  • Aprendiz
  • *
  • Join Date: Oct 2019
  • Mensajes: 1
KARCHER K4.80
« en: 01 Octubre 2019, 14:58 »
Buenas tardes a todos:

Os pongo en situacion.
Tengo una hidrolimpiadora KARCHER modelo K4.80 la cual no funciona debidamente.
La maquina la conectas electricamente y al agua y arranca y comienza a funcionar debidamente durante no mas de 2 segundos y pierde fuerza...
La maquina no tiene ninguna perdida que suele ser la averia de estas maquinas (ya he reparado algunas) el caso es que sin perder agua por ningun componente la maquina no tiene la presion debida y continuamente para y arranca ....

Esta maquina es de un familiar que me ha pedido el favor de intentar reparar por lo que desconozco si el uso que ha tenido es el debido. La verdad que la maquina no parece haberse usado demasiado por el estado exterior de los plasticos.

como os digo la maquina conectada a electricidad y agua no pierde nada de agua. En el momento de apretar el gatillo de la lanza es cuando comienza a funcionar pero sin llegar a a la preesion habitual y de forma intermitente...

Os pediría si alguien sabe el posible error de la maquina me pueda indicar la solución.

Gracias de antemano.

Un saludo

Desconectado xyox

  • Ayudante
  • **
  • Join Date: Sep 2019
  • Mensajes: 46
Re:KARCHER K4.80
« Respuesta #1 en: 01 Octubre 2019, 17:26 »
Yo tengo una k7 y tiene un filtro dentro de la entrada del agua, supongo que esta tambien lo tendra. ¿Lo has mirado?

Desconectado titinsal

  • Aprendiz
  • *
  • Join Date: Mar 2012
  • Mensajes: 8
  • Ubicación: Zaragoza
Re:KARCHER K4.80
« Respuesta #2 en: 16 Octubre 2019, 20:38 »
No es un problema de unas gomas que van dentro?
Siempre que escribo un mensaje tengo que rellenar todas esas preguntas y la verificación de las letras mostradas en la imagen????????

Desconectado vier

  • Oficial de 1ª
  • ****
  • Join Date: May 2011
  • Mensajes: 389
  • Ubicación: Menorca
Re:KARCHER K4.80
« Respuesta #3 en: 16 Octubre 2019, 20:53 »
Probablemente tenga las válvulas de los pistones o gastadas o deterioradas y al tener cierta presión el agua vuelve hacia atrás, perdiendo presión. Seguramente deberás cambiar el conjunto.
Pongo un enlace a una foto, no se si saldrá:
https://http2.mlstatic.com/kit-presso-valvulas-by-pass-engate-lava-jato-karcher-310-D_NQ_NP_377905-MLB25120618055_102016-F.jpg

Desconectado titinsal

  • Aprendiz
  • *
  • Join Date: Mar 2012
  • Mensajes: 8
  • Ubicación: Zaragoza
Re:KARCHER K4.80
« Respuesta #4 en: 16 Octubre 2019, 21:06 »
yo son esas las piezas que tuve que cambiar.

Desconectado lope

  • Ayudante
  • **
  • Join Date: Dic 2018
  • Mensajes: 80
  • Ubicación: Españá
Re:KARCHER K4.80
« Respuesta #5 en: 26 Octubre 2019, 23:11 »
Buenas a todos
Yo tengo una karcher de un modelo similar a ese, tiene unos 9 años, y me pasa una cosa curiosa
Aveces al empezar a utilizarla, le das a lanzar agua y no la da con la presión adecuada, sale como sin "chicha", y lo soluciono quitando la punta de la lanza, dándole a funcionar así un par de veces, y luego vuelvo a poner la punta de la lanza y va bien, ya va con presión el agua
Aveces me toca hacer eso dos o tres veces al empezar, pero cuando "se calienta" la máquina ya no vuelve a fallar
Con ese problema lleva varios años
Alguien sabe que puede ser?
Muchas gracias

Desconectado kike_gsi8v

  • Oficial de 1ª
  • ****
  • Join Date: Oct 2014
  • Mensajes: 442
  • Ubicación: asturias
Re:KARCHER K4.80
« Respuesta #6 en: 26 Octubre 2019, 23:38 »
Buenas a todos
Yo tengo una karcher de un modelo similar a ese, tiene unos 9 años, y me pasa una cosa curiosa
Aveces al empezar a utilizarla, le das a lanzar agua y no la da con la presión adecuada, sale como sin "chicha", y lo soluciono quitando la punta de la lanza, dándole a funcionar así un par de veces, y luego vuelvo a poner la punta de la lanza y va bien, ya va con presión el agua
Aveces me toca hacer eso dos o tres veces al empezar, pero cuando "se calienta" la máquina ya no vuelve a fallar
Con ese problema lleva varios años
Alguien sabe que puede ser?
Muchas gracias

A veces eso se produce por sedimentos en el agua que bloquean la boquilla, pero no se suele solucionar solo quitando y poniendo, suele haber que limpiar
Pinacho L1/165, Belflex Bf520 TME, HBM BF30, quantum B16,Hedisa TB, stayer sn1735, prensa 20T, MIG/MAG 210A, inverter MMA.

Desconectado lope

  • Ayudante
  • **
  • Join Date: Dic 2018
  • Mensajes: 80
  • Ubicación: Españá
Re:KARCHER K4.80
« Respuesta #7 en: 01 Noviembre 2019, 23:51 »
Buenas a todos
Yo tengo una karcher de un modelo similar a ese, tiene unos 9 años, y me pasa una cosa curiosa
Aveces al empezar a utilizarla, le das a lanzar agua y no la da con la presión adecuada, sale como sin "chicha", y lo soluciono quitando la punta de la lanza, dándole a funcionar así un par de veces, y luego vuelvo a poner la punta de la lanza y va bien, ya va con presión el agua
Aveces me toca hacer eso dos o tres veces al empezar, pero cuando "se calienta" la máquina ya no vuelve a fallar
Con ese problema lleva varios años
Alguien sabe que puede ser?
Muchas gracias

A veces eso se produce por sedimentos en el agua que bloquean la boquilla, pero no se suele solucionar solo quitando y poniendo, suele haber que limpiar

Pues en parte podría ser, pero porque luego la máquina después de un rato de uso ya va bien?
¿cómo se puede limpiar esa parte?
gracias por contestar

Desconectado kike_gsi8v

  • Oficial de 1ª
  • ****
  • Join Date: Oct 2014
  • Mensajes: 442
  • Ubicación: asturias
Re:KARCHER K4.80
« Respuesta #8 en: 02 Noviembre 2019, 00:25 »
Pues desatrancandola mecánicamente,  soplando en sentido inverso, o si es de varias vías pues a veces toca incluso desmontar. También se suelen atascar con restos de toricas que se van desintegrando con el uso
Pinacho L1/165, Belflex Bf520 TME, HBM BF30, quantum B16,Hedisa TB, stayer sn1735, prensa 20T, MIG/MAG 210A, inverter MMA.

Foro MetalAficion

Re:KARCHER K4.80
« Respuesta #8 en: 02 Noviembre 2019, 00:25 »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20