Autor Tema: LIJADORA DE BANDA NO FUNCIONA  (Leído 767 veces)

prestige

  • Visitante
LIJADORA DE BANDA NO FUNCIONA
« en: 09 Mayo 2020, 16:03 »
Buen dia Foro, hace aprovximadamente 3 años hice una lijadora de banda que funciona bastante bien, en realidad es un adefesio pero funciona a bajas velocidades. No conforme con ello compre una nueva que me salio bastante saladita y no cumplio ni en un 10 % las espectativas unicamente la uso para desvaste sobre los rodillos. Es una maquina con bandas de 2mts, motor 2 hp 2800 rpm, polea de arrastre de 18 cm se puede inclinar y adaptar de varias maneras incluso se le puede agregar una polea de 20mm de diametro para desbaste de pequeñas piezas. Problemas, a los 5 minutos de trabajo las bandas quedan duras y sin flexibilidad se explotan ya me han castigado muy mal incluso en vacio he usado varios tipos y marcas de bandas, los rodamientos pequeños a los pocos minutos quedan azules ni pensar de trabajar con una herramienta para biselar cuchillos con el filo hacia arriba (catastrofico) ynmuy peligroso. Siempre me centre en la velocidad que era el problema pero ahora ya estoy perdido cualquier sugerencia bienvenida. Un saludo enorme
  [ You are not allowed to view attachments ]  

TOTXO

  • Visitante
Re:LIJADORA DE BANDA NO FUNCIONA
« Respuesta #1 en: 14 Mayo 2020, 19:25 »
Buenas , yo diría que esa lijadora tiene un motor con demasiadas revoluciones por minuto , por que si el motor tiene 2800 rpm ,como le pongas una rueda de 18 cm  la rueda pequeña va a alcanzar un montón de revoluciones , que los rodamientos no va aguantar , se van a calentar mucho y ese calor es el que hace que se te estropee la banda de lija
Mira a ver de poder bajar las revoluciones por lo menos a la mitad (1400rpm) y veras como la cosa cambia
El método de bajar la rpm del motor creo que con un variador de frecuencia lo puedes conseguir, seguro que alguien por aquí te pude dar mas información al respecto.
Un saludo

prestige

  • Visitante
Re:LIJADORA DE BANDA NO FUNCIONA
« Respuesta #2 en: 14 Mayo 2020, 21:56 »
Muchas gracias por tu comentario, comparto tu opinion pero la velocidad segun los entendidos estaria bien 28 mts por segundo y segun mis calculos esa es la velocidad que esta Dx3,14x2800/100/60 seria 18cm x3.14x 2800rpm=158256cm dividido 100=1582,56 mts dividido 60 = 26,37 mts por segundo >Creo que esta bien  el calculo que alguien me corrija bienvenido Saludos

Desconectado ManArt CNC

  • Aprendiz
  • *
  • Join Date: Ene 2016
  • Mensajes: 576
  • Ubicación: Vizcaya
Re:LIJADORA DE BANDA NO FUNCIONA
« Respuesta #3 en: 14 Mayo 2020, 23:11 »
Buenas noches, yo lo que veo aparte de lo que comentas,es que la platina de apoyo de las piezas en el lijado esta mas saliente que el rodillo superior y con ello la lija siempre roza en el borde y se rompe.
Por lo demás veo una lijadora robusta y con algunos arreglos mínimos bastaría.
Un saludo.
Torno Chester Craftsman,Router made in Yo mismo, sierra combinada, sierra cinta,Lijadora casera y muchos cacharros mas.

Desconectado wels

  • Aprendiz
  • *
  • Join Date: Abr 2012
  • Mensajes: 1327
  • Ubicación: Guadalajara
Re:LIJADORA DE BANDA NO FUNCIONA
« Respuesta #4 en: 15 Mayo 2020, 09:17 »
Tal cual te comentan, la placa entre rodillos donde se lija no debe tocar la banda
Puedes dejarla lo mas justo que quieras, pero sin tocar
Ese "rozamiento"  continuo es el que produce tanto calor y daña la banda
El tema de la velocidad es el correcto para metales, bastante menos de la mitad para madera


tornos Optimum D240 500G Emco Compact 5  Fresadora BF20 Sierra de cinta Femi 780P y cacharros varios

prestige

  • Visitante
Re:LIJADORA DE BANDA NO FUNCIONA
« Respuesta #5 en: 15 Mayo 2020, 13:12 »
Desde ya gracias por sus respuestas ya he corregido ese tema y ahora debere probar con bandas nuevas ya que las que estan en uso estan como quemadas o han perdido flexcibilidad, tambien tengo en cta la tension de las mismas pero si les saco tension no se mantienen en su lugar. <Saludos y gracias seguire probando. estoy tentado en bajarle la velocidad pero dudo ya que el trabajo que me significa no me asegura ningun resultado

prestige

  • Visitante
Re:LIJADORA DE BANDA NO FUNCIONA
« Respuesta #6 en: 15 Mayo 2020, 13:13 »
Perdon a que refieres con los arreglos que harias.